Visit us on Facebook Today!
FAQs > Router and Wifi > Slow Speeds

Slow Speeds


o
oThe first recommended step is a speed test run on a computer connected direct wired to the POE(little white or black box before your router) with an ethernet cable. To run this test you will go to www.speedtest.net, in the bottom right of the big "GO" button select the "change server" option and select one of the following servers 'City of Rexburg' or 'Ammon Fybercom'. Choosing one of these servers will direct connect you to the nearest server on our service, ensuring correct test results. This helps us determine whether the slow speeds are the result internal or external problems. If the slow speeds are occurring solely on WiFi, then please hardwire to the POE to test. o
o
oIf the test result speeds are significantly less than the subscribed speeds, please try rebooting the relevant equipment by following these steps: o
    o
  • Step 1: Unplug the POE(little white or black box before your router) from power.
  • o
  • Step 2: Unplug the wireless router from power.
  • o
  • Step 3: Wait 10 seconds. While the power is removed, ensure the ethernet cables are all plugged in securely.
  • o
  • Step 4: Plug the power cord back in. It will take about 90 seconds for everything to power back on.
  • o
  • Step 5: Reboot the device(s) having slow speeds. This is a great place to start. If you are still experiencing slow speeds please call our technical support department at 208-403-0505.
  • o
o

© 2019 Fybercom. All Rights Reserved